Just in Time Training

Student Guide
# Table of Contents

## Just in Time Training - Introduction
- Oracle 11i – Just in Time Training ................................................................. 1-2
- Course Objectives .......................................................................................... 1-3
- Course Structure ............................................................................................ 1-4
- Further Training ............................................................................................ 1-5
- Oracle 11i - Abbreviations ............................................................................ 1-6

## Just in Time Training - Chart & Navigation
- Chart of Accounts .......................................................................................... 2-2
- Why Have a Chart? ......................................................................................... 2-3
- Chart Segments - Project ............................................................................... 2-4
- Chart Segments – Cost Centre ......................................................................... 2-5
- Chart Segments – Account ............................................................................. 2-6
- Chart Segments – Activity ............................................................................. 2-7
- Chart Segments – Location ............................................................................ 2-8
- Chart Segments – Company .......................................................................... 2-9
- Chart of Accounts Lookup ............................................................................ 2-10
- Example of old Chart .................................................................................... 2-11
- Mapping from Old to New and New to Old .................................................... 2-12
- Chart Maintenance ........................................................................................ 2-13
- Navigation ...................................................................................................... 2-14
- Logging On to Oracle Applications ................................................................. 2-15
- Choosing a Responsibility ............................................................................. 2-17
- Navigator ........................................................................................................ 2-18
- Expanding or Collapsing the Navigation List .................................................. 2-19
- Expanding or Collapsing Several Items .......................................................... 2-20
- Changing Your Password ............................................................................. 2-21
- Switch Responsibility ..................................................................................... 2-22
- Logging Off Oracle Applications ................................................................... 2-23
- Guided Demonstration - Navigation ................................................................. 2-24
- Using Forms and Menus ................................................................................ 2-25
- Navigator Window ........................................................................................ 2-26
- Top Ten List ..................................................................................................... 2-27
- Field Colors .................................................................................................... 2-28
- The Toolbar ..................................................................................................... 2-29
- The Toolbar Icons ........................................................................................ 2-30
- Menus and Special Areas .............................................................................. 2-34
- File Menu ........................................................................................................ 2-35
- Edit Menu ........................................................................................................ 2-36
- View Menu ...................................................................................................... 2-37
- Tools Menus .................................................................................................... 2-38
- Window Menu ................................................................................................ 2-39
- Help Menu ..................................................................................................... 2-40
- Commonly Used Commands ........................................................................ 2-41
- Keyboard Shortcuts ....................................................................................... 2-42
- Setting Personal Profile Options .................................................................... 2-43
- Setting Personal Profile Values ...................................................................... 2-44
- Personal Profiles ............................................................................................ 2-46

## Just in Time Training - Invoice Inquiries
- Searching for Data Using Forms .................................................................... 3-2
- How to Use Find Mode ................................................................................... 3-3
- Using the Find Window .................................................................................. 3-4
- Using Query Mode ........................................................................................ 3-5
- Retrieved Records ......................................................................................... 3-6
- AP Invoice Inquiry ......................................................................................... 3-7
- Invoice Inquiry .............................................................................................. 3-8
- Invoices Window ............................................................................................ 3-9
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>iProcurement @ ECU</td>
<td>4-2</td>
</tr>
<tr>
<td>Overview</td>
<td>4-3</td>
</tr>
<tr>
<td>Purchasing Policy</td>
<td>4-4</td>
</tr>
<tr>
<td>Key Functionality of iProcurement</td>
<td>4-5</td>
</tr>
<tr>
<td>Key Areas of Responsibility</td>
<td>4-6</td>
</tr>
<tr>
<td>Purchasing Hierarchy Overview</td>
<td>4-7</td>
</tr>
<tr>
<td>Request a Purchasing Account</td>
<td>4-9</td>
</tr>
<tr>
<td>Finding things on the iProcurement Homepage</td>
<td>4-11</td>
</tr>
<tr>
<td>General Preferences</td>
<td>4-15</td>
</tr>
<tr>
<td>Using Search and Select to find field values</td>
<td>4-17</td>
</tr>
<tr>
<td>iProcurement Preferences</td>
<td>4-18</td>
</tr>
<tr>
<td>iProcurement Preferences – Favourite Charge Accounts</td>
<td>4-19</td>
</tr>
<tr>
<td>Practice - Creating a Favourite Charge Account</td>
<td>4-21</td>
</tr>
<tr>
<td>Solution – Creating a Favourite Charge Account</td>
<td>4-22</td>
</tr>
<tr>
<td>Raising Requisitions</td>
<td>4-23</td>
</tr>
<tr>
<td>Practice – Raising a Requisition using an External Catalogue</td>
<td>4-26</td>
</tr>
<tr>
<td>Solution – Raising a Requisition using an External Catalogue</td>
<td>4-27</td>
</tr>
<tr>
<td>Complete the Checkout process Requisition Information (Step 1 of 3)</td>
<td>4-28</td>
</tr>
<tr>
<td>Complete the Checkout process Edit Lines - Accounts</td>
<td>4-30</td>
</tr>
<tr>
<td>Complete the Checkout process Review Approver List (Step 2 of 3)</td>
<td>4-32</td>
</tr>
<tr>
<td>Complete the Checkout process Review and Submit Requisition (Step 3 of 3)</td>
<td>4-34</td>
</tr>
<tr>
<td>Practice – Complete the Checkout Process</td>
<td>4-36</td>
</tr>
<tr>
<td>Solution – Complete the Checkout Process</td>
<td>4-37</td>
</tr>
<tr>
<td>Save a Shopping Cart</td>
<td>4-39</td>
</tr>
<tr>
<td>Practice – Saving a Shopping Cart</td>
<td>4-41</td>
</tr>
<tr>
<td>Solution – Saving a Shopping Cart</td>
<td>4-42</td>
</tr>
<tr>
<td>Practice – Retrieving a saved Shopping Cart</td>
<td>4-43</td>
</tr>
<tr>
<td>Solution – Retrieving a saved Shopping Cart</td>
<td>4-44</td>
</tr>
<tr>
<td>Practice – Deleting a saved Shopping Cart</td>
<td>4-45</td>
</tr>
<tr>
<td>Solution – Deleting a saved Shopping Cart</td>
<td>4-46</td>
</tr>
<tr>
<td>Check the status of a Requisition</td>
<td>4-48</td>
</tr>
<tr>
<td>Practice – Checking Requisitions</td>
<td>4-50</td>
</tr>
<tr>
<td>Solution – Checking Requisitions</td>
<td>4-51</td>
</tr>
<tr>
<td>Receiving</td>
<td>4-54</td>
</tr>
<tr>
<td>Finding Items to Receive</td>
<td>4-55</td>
</tr>
<tr>
<td>Receiving Items: Select Items (Step 1 of 3)</td>
<td>4-57</td>
</tr>
<tr>
<td>Receiving Items: Receipt Information (Step 2 of 3)</td>
<td>4-59</td>
</tr>
<tr>
<td>Receiving Items: Review &amp; Submit (Step 3 of 3)</td>
<td>4-60</td>
</tr>
<tr>
<td>Practice – Finding Items to Receive</td>
<td>4-61</td>
</tr>
<tr>
<td>Solution – Finding Items to Receive</td>
<td>4-62</td>
</tr>
<tr>
<td>Practice – Receiving Items</td>
<td>4-63</td>
</tr>
<tr>
<td>Solution – Receiving Items</td>
<td>4-64</td>
</tr>
<tr>
<td>The importance of Receiving</td>
<td>4-65</td>
</tr>
<tr>
<td>Course Summary</td>
<td>4-66</td>
</tr>
<tr>
<td>Where to Now?</td>
<td>4-67</td>
</tr>
</tbody>
</table>

Just in Time Training Table of Contents
Oracle 11i – Just in Time Training
Course Objectives

- Provide an overview on the ECU Chart of Accounts
- Demonstrate basic navigation around Oracle Financials
- Introduce an Invoice Inquiry in Oracle Financials
- Introduce the iProcurement system
This course is designed to give you a basic understanding of ECU’s finance system.

- Chart of Accounts / Navigation (1 hour)
- Invoice Inquiries (15 mins)
- Break (15 Mins)
- iProcurement (1 hour 30 mins)

Further training will be required for most staff.
Depending on your job responsibilities you may need more specific training on:

- Accounts Payable and Purchasing Inquiries
- iProcurement – Non-Catalog Requests
- Reporting (basic or advanced)
- eJournals
- AR Invoicing
- iAssets
Oracle 11i - Abbreviations

Some common abbreviations used in this course:

- (M) = Menu
- (B) = Button
- (Help) = Oracle Online Help Screens
- (N) = Navigator
- (I) = Icon
- (T) = Tab
- LOV = List of Values
- (H) = Hyperlink

Common Abbreviations

During this training session and any future training sessions you will come across some standard menu path abbreviations that are used through the Oracle 11i documentation.
Chart of Accounts
Why Have a Chart?

The purpose of the Chart of Account is to provide meaningful management information to enable the University to analyse financial data both for internal and external reporting purposes. All reports require different presentation of information and the Chart of Accounts is used to collect the necessary data for manipulation.

The Chart of Accounts aims to reflect the authority structure of ECU and be used as a control over delegations of authority.

ECU has adopted the approach of simplicity for the Chart. The number of values in each segment will be kept to a minimum to enable ease of use, consistency and comparability.
The project segment is used to capture financial transactions for operations that are at a more specific (or lower) level than a cost centre but are subject to financial control.

A project is a subset of a cost centre. Used to record transactions for:

- formal projects where expenditure is required to be recorded and reported on separately (e.g. research, consulting, central initiatives);
- informal projects where a cost centre wishes to separately record significant transactions that cannot be accommodated through the use of other Chart segments.

Projects will typically have a defined start and finish date.

Projects must at all times be attached to a cost centre but are able to move between cost centres.

Every opportunity will be taken to minimise the opening of new projects.
Chart Segments – Cost Centre

• This segment will reflect the organisational hierarchy. Cost centres reflect the major University financial management structure.
• A cost centre is a clearly defined area of managerial responsibility to which financial transactions that relate to that centre are charged and financial controls administered.
• Within ECU, cost centres are typically allocated for Administrative Centres, Research Centres (level 2 and above), Research Institutes and self-funding operations.
### Chart Segments – Account

**F I N A N C E A N D B U S I N E S S S E R V I C E S C E N T R E**

<table>
<thead>
<tr>
<th>Project</th>
<th>Cost Centre</th>
<th>Account</th>
<th>Activity</th>
<th>Location</th>
<th>Company</th>
</tr>
</thead>
<tbody>
<tr>
<td>(5)</td>
<td>(4)</td>
<td>(4)</td>
<td>(2)</td>
<td>(2)</td>
<td>(2)</td>
</tr>
</tbody>
</table>

- Used to identify a transaction as income, expenditure, assets, liabilities and equity.
- Provides a standard classification to facilitate uniform internal and external reporting.

---

**Chart Segments – Account**

- Used to identify a transaction as income, expenditure, assets, liabilities and equity.
- The account segment provides a standard classification to facilitate uniform internal and external reporting.
- Every opportunity will be taken to minimise the opening of new account codes.
Chart Segments – Activity

- An accounting entity where all costs associated with a particular type of activity can be recorded.
- Faculties and Centres need to consider reporting by activity.
- The purpose of this segment is to primarily satisfy reporting requirements.
- It was agreed by VCPMG (Dec 04) that the following would be the definitions for Activity segments, at the highest level:
  - **Teaching and Learning**: any activity that leads to an ECU course award as defined by the ECU Qualification Framework.
  - **Research**: any activity that is consistent with the DEST Guidelines relating to research activity, as determined by the ECU Office of Research and Innovation.
  - **Commercial**: any activity that does not lead to an ECU course award as defined by the ECU Qualification Framework, is not consistent with the DEST Guidelines relating to research activity, but does have the potential to generate a financial return to ECU.
  - **Services and Administration**: any activity related to the provision of services and administration of the University or otherwise not captured by the above three activities. Services and Administration includes Capital related activities.
Chart Segments – Location

• An independent segment used to determine the assignment of physical locality to transactions.
• Can be campus, interstate or international.
• Reflects where the transaction is related to e.g. offshore programs.

Chart Segments – Location

• An independent segment used to determine the assignment of physical locality to transactions.
• Can be campus, interstate or international.
The Company segment represents the legal entity or company that consolidates or "summarises" the activities of the entity.

Known as the balancing segment. A Balance Sheet is maintained at this level only.

Company segment values will represent core University activity, trusts (where applicable), semi autonomous bodies and subsidiaries (e.g. Co-operative Research Centres).

The criteria for the establishment of a company will be based on the requirement to produce a Balance Sheet for that entity.

Note: ECU currently only operates under one company (01), but it is possible for there to be more in the future, so this segment has been included to cater for this future growth.
Chart of Accounts Lookup

Chart of Accounts Lookup (COAL)

- URL http://coal.ecu.edu.au
- Can search on any segment or keyword or part of a segment using the % wildcards
- Direct link from the following website:
  Scroll down list until you come to Chart of Accounts Lookup (COAL) Current version

Chart of Accounts Lookup (COAL)

- You can use COAL to find out information about any existing segment value, or to map an old flexfield to a new flexfield.
- You can also print pages, or download the Chart to Excel.

Note: When downloading the Chart to excel, this will download all segment values not just the results of your search.
Example of old Chart

FINANCE AND BUSINESS SERVICES CENTRE

In 2005 the Chart of Accounts was in the following structure.

Project-Cost Centre-Activity-Location-Account code

Old: 907000-907-GA-06-5010

In 2006 it was changed to the following

Project,Cost Centre,Account,Activity,Location,Company

New: 66071.0317.4001.SB.06.01

Comparison of Chart Structures

Note: If you come across coding in the old chart of accounts structure, please use the mapping tool in the COAL to map to the new structure.
Mapping from Old to New and New to Old

- **http://coal.ecu.edu.au** Same URL – go to “Mapping Tab”.

  - Will enable users to enter in a new flexfield and have it mapped to old 2005 codes and vice versa.

  - Direct link from the following website:
    Choose Chart of Accounts Lookup (COAL) Current version from list.
Chart Maintenance

- Chart “owned” by FBSC Financial Accounting
- Segment value change requests via online forms:
  
- Annual review of chart segment usage

The overall responsibility for ECU’s Chart of Accounts rests with the Financial Accounting team. This includes the approval of all segment values. Requests for changes and additions to the Chart will be submitted to the Senior Financial Officer for approval.

The Financial Accounting Team will be responsible for the establishment of approved segment values on Oracle FMIS and the establishment and maintenance of associated accounting and system (e.g. cross-validation) rules.

The usage of the Chart segments and values will be reviewed annually. Rarely used values may be closed to maintain efficiency of the Chart.
Navigation
Getting a login and password to Oracle 11i Applications

To start Oracle 11i, you will need to navigate to the correct website http://finprod.ebs.ecu.edu.au. It can also be accessed through the FBSC Financial Applications webpage at the following link http://www.fbsc.ecu.edu.au/sys/html/applications.cfm

To access the Oracle 11i environment you will need a login and password. The logon will be your ADS login (which is the login you use to log into your computer each day) and your password will be communicated to you.

If you are not sure of your login and password to the system, please contact the FBSC Systems team on ext 2772 or fbscsystems@ecu.edu.au.

Your user name connects you to your responsibilities, which controls your access to applications, functions, reports and data (this will be related to your job function).

E-Business Suite Homepage to Applications
After you log on to Oracle Applications your E-Business Suite Homepage is displayed. From here you can:
• View and Respond to Notifications
• Set personal user preferences
• Navigate to other frequently used functions or web pages

When you log into Oracle for the first time you will receive a J-Initiator Security Warning when you choose a responsibility.

Select “Grant this session always” and this notification will not appear again.
Choosing a Responsibility

Each user has at least one responsibility and several users can share the same responsibility.

Your Applications Administrator can assign you any of the standard responsibilities provided with Oracle Applications, or create custom responsibilities for you if required.

Click on the underlined link in the Application section to select your responsibility and then click on the underlined link for a specific function to open that function.

As part of this training session we will be selecting:

1. Select the ECU Generic Reporting and Inquiries Responsibility
2. Select Invoice (AP) from the Inquiries sub-heading

**Note:** you need to select a menu option to get into the core application (we will learn how to close this form to view the core application main menu on the next slide).
Navigator Window

The Navigator window displays the name of the environment you select in the title bar.

Use this window to navigate to a form so you can perform a specific business flow. You can navigate to the forms that are displayed in a navigation list on the left side of the Navigator window.

You can click on the tabs to access different regions.

**As part of this training session we will be selecting:**

1. From the Menu Bar, Select File > Close Form
2. From the Tool Bar, click on the Navigator Icon

**Note:** Each time you first log into Oracle Core application, click on the maximise button (middle button on right) in the title bar to show both lines of the status bar at the bottom of the screen.
Expanding or Collapsing the Navigation List

Each user can access the Oracle Applications forms in several ways so that they can use the system quickly, according to their own computer style. Use the various buttons on the Navigator to manipulate list items.

- Choose one of the following methods to expand an item to its next sublevel window:
  - Double-click the item.
  - Select the item and click Open.
  - Select the item and click Expand.
- To collapse an expanded item, select the item and click Collapse.
Expanding or Collapsing Several Items

Click any of these buttons to expand or collapse several items listed on the Navigator Menu. These functions are also available in the Tools menu.
Changing Your Password

You can change your password at any time during your session. It will be in effect the next time that you log on.

**How to Change Your Password:**

- **Core Application Interface:**
  1. (M) Edit > Preferences > Change Password
  2. Enter your old and new passwords and click (B) OK.

- **Self-Service**
  1. (M) User Preferences > Password Settings
  2. Enter your old and new passwords and click the (B) Apply
Switch Responsibility

You can switch your responsibility at any time during your session if you have more than one. You can then access functions pertinent to that responsibility.

**How to Switch Your Responsibility**

1. **(M) File > Switch Responsibility**
2. Select a new responsibility from the list of values and click OK.

Alternatively, if you are at the Core Application main menu (Navigator) you can click the Top Hat icon on the toolbar to switch responsibilities.
Logging Off Oracle Applications

It is important to exit the system in this manner to ensure that your user name is cleared from system access.

You can also close the window or use the function key F4.

When you have logged out of the Core Application above, you will be returned to the Oracle E-Business Suite home page and you can then click on the Logout menu item at the top right hand side of the screen.
Guided Demonstration - Navigation

In this demonstration you will be shown logging in, changing passwords, and switching responsibilities.
Use the Navigator window to navigate to a form that lets you perform a specific business activity. The Navigator window is always present during your session of Oracle Applications and displays the name of your current responsibility in its window title.
Top Ten List

If there are forms that you use frequently, you can add them to a navigation top ten list located on the right side of the Navigator window. The top ten list displays your forms numerically so you can choose them instantly without having to search for them in the navigation list. You can create a different top ten list for each responsibility for which you have access. A top ten list is unique for the logon and responsibility you use.

How to Create a Navigation Top Ten List:-

1. Select a form from the navigation list by highlighting it in the Navigator window.
2. Click the right pointing arrow to add that form to the top ten list.
3. Click the left facing arrow to remove a form from your top ten list.
4. To open a form in your top ten list, type the number that precedes the form you want to open. You can also click on it and press Open, or double-click on it.

Note: Sometimes the form that you add changes names when it appears in the top ten listing. An example is that Suppliers becomes Vendors. Also note that the tenth entry is numbered 0 (zero), so it can be invoked by pressing a single keystroke also.
Field Colors

<table>
<thead>
<tr>
<th>Field Colour</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>White</td>
<td>Allow data entry</td>
</tr>
<tr>
<td>White with green text</td>
<td>Indicate drill-down capability</td>
</tr>
<tr>
<td>Yellow</td>
<td>Require data entry</td>
</tr>
<tr>
<td>Grey with black text</td>
<td>Are display only</td>
</tr>
<tr>
<td>Blue/Green</td>
<td>Indicate fields to use in Query-Enter mode</td>
</tr>
</tbody>
</table>

Each block contains fields you use to enter, view, update, or delete information. A field prompt describes each field by telling you what kind of information appears in the field or what kind of information you should enter in the field. Fields are color coded to indicate their type as follows:

- **White Fields** - allow data entry
- **White Fields with Green Text** - indicate drill-down capability
- **Yellow Fields** - require data entry
- **Grey Fields with Black Text** - are display-only
- **Blue Fields** - indicate fields to use in Query-Enter mode

The term field generally refers to a text field, an area in a window that either displays data or allows you to enter data. However, a field can also include a button, check box, option group, or poplist.
The Toolbar

The toolbar is a collection of iconic buttons, where each button performs a specific action when you choose it. Each toolbar button replicates a commonly-used menu bar item. Depending on the context of the current field or window, a toolbar button can be enabled or disabled, this is represented by the tool tip being greyed out or coloured. You can display help or a tool tip for an enabled toolbar button by holding your mouse over the button.
The Toolbar Icons

- **New** - Creates a new record in the active form.
- **Find** - Displays the Find window to retrieve records.
- **Show Navigator** - Displays the Navigator window.

---

Copyright © Oracle, 2004. All rights reserved.
The Toolbar Icons

- Save
- Next Step
- Switch Responsibility
- Print
- Close Form

Toolbar Icons

**Save** - Saves any pending changes in the active form.

**Next Step** - Updates the Process workflow in the Navigator by advancing to the next step in the process. It also saves any pending changes in the active form.

**Switch Responsibility** – Allows the user to select another Responsibility if the user has more than one Responsibility.

**Print** - Prints the current screen that the cursor is in. In some cases it may print a report associated with the current data.

**Close Form** - Closes all windows of the current form.
The Toolbar Icons

- Cut
- Copy
- Paste
- Clear Record
- Delete

Toolbar Icons

- **Cut** - Cut the current selection to the clipboard.
- **Copy** - Copies current selection to the clipboard.
- **Paste** - Pastes from the clipboard into the current field.
- **Clear Record** - Erases the current record from the window.
- **Delete** - Deletes the current record from the database.
The Toolbar Icons

- **Edit Field**: Displays the Editor window for the current field.
- **Zoom**: Invokes custom-defined Zoom (drilldown behavior).
- **Translations**: Invokes the Translations window (if multiple languages are installed).
- **Attachments**: Invokes the Attachments window. If one or more attachments already exist, the icon changes to a paper clip on a piece of paper.
- **Folder Tools**: Displays the folder tool palette.
- **Window Help**: Displays help for the current window.
Menus and Special Areas

All windows are displayed inside a single container window, with a single toolbar, menu, message line, and status line attached to that window.

- The message line displays pertinent information for processing your form.
- The status line displays status information. To show this, click on the maximise (middle icon on the right of screen) button on the title bar.
- The pulldown menu bar includes the following menus:
  - File, Edit, View, Folder, Tools, Window, and Help.

Use these menus to navigate through a form, to edit or retrieve data, or to perform various other actions.

In addition to the pulldown menu, you can access the following menu items by right mouse clicking on an item: Cut, Copy, Paste, Folder Menu, and Help.
Using the File Menu

**New** - Creates a new record in the active form.

**Open** - Opens the detail screen for the current selection.

**Save** - Saves any pending changes in the active form.

**Save and Proceed** - Saves pending changes in the active form and advances to the next record.

**Next Step** - Updates the Process workflow in the Navigator by advancing to the next step in the process.

**Export** - Exports information in your current form to a browser.

**Place on Navigator** - Creates an icon in the Documents tab of the Navigator which can be used to recall the active form and its current record.

**Switch Responsibility** - Allows you to change the responsibility for your current log on.

**Print** - Prints your current window. An application may override this action to instead allow printing of one or more specific reports.

**Close Form** - Closes all windows of the current form.

**Exit Oracle Applications** - Quits Oracle Applications.
## Edit Menu

### Using the Edit Menu

- **Undo Typing** - Undoes any typing done in a field before the field is exited and returns the field to the most recent value.

- **Cut** - Cut the current selection to the clipboard.

- **Copy** - Copy the current selection to the clipboard.

- **Paste** - Paste the contents of the clipboard into the current field.

- **Duplicate Record Above** - Copies all values from the prior record to the current record.

- **Duplicate Field Above** - Copies the value of the current field from the prior row.

- **Clear Record** - Erases the current record from the window.

- **Clear Field** - Clears the data from the current field.

- **Clear Block** - Erases all records from the current block.

- **Clear Form** - Erases any pending changes from the current form.

- **Delete** - Deletes the current record from the database.

- **Select All** - Selects all records (for blocks with multi-select).

- **Deselect All** - Deselects all selected records except for the current record (for blocks with multi-select).

- **Edit Field** - Displays the Editor window for the current field.

- **Preferences Change Password** - Displays the Change Password dialog box.

- **Preferences Profiles** - Displays the Profiles window.
Using the View Menu

**Show Navigator** - Displays the Navigator window.
**Zoom** - Invokes custom defined zooms.
**Find** - Displays the Find window to retrieve records.
**Find All** - Retrieves all records.
**Query by Example Enter** - Invokes 'Enter Query' mode to enter search criteria for a query-by-example.
**Query by Example Run** - Executes the query-by-example.
**Query by Example Cancel** - Cancels the query-by-example by exiting from 'Enter Query' mode.
**Query by Example Show Last Criteria** - Recovers the search criteria used in the previous query-by-example.
**Query by Example Count Matching Records** - Counts the number of records that would be retrieved if you ran the current query-by-example.
**Record First** - Moves the cursor to the first record.
**Record Last** - Moves the cursor to the last record.
**Translations** - Displays the Translations window.
**Attachments** - Displays the Attachments window.
**Summary/Detail** - Switch between the summary and detail views of a combination block.
**Requests** - Displays the Request window.
Using the Tools Menu

The Tools menus may contain up to fifteen product-specific entries depending on which window you have open. Examples of product-specific entries may include a list of commonly used Inquiry windows in the application, or a commonly used window that a user may want to display for a quick reference.

In some applications, up to two additional menus may appear after the Tools menu. These menus are usually labeled “Reports” and “Actions”, but may be different depending on the products that are being used. Like the Tools menu, these menus each allow up to 15 product-specific entries.
Using the Window Menu

**Cascade** - Displays any open windows in a "cascaded" or stair-stepped fashion.

**Tile Horizontally** - Displays any open windows in a horizontally "tiled" (non-overlapping) fashion.

**Tile Vertically** - Displays any open windows in a vertically "tiled" (non-overlapping) fashion.

**1 (Title of Open Window)** - Displays a list of open windows titles in the order in which they are stacked.
Using the Help Menu

**Window Help** - Displays Help for the current window.

**Oracle Applications Library** - Displays a window that lists all available Oracle Applications Help text.

**Keyboard Help** - Displays the current mapping of specific functions and menu options.

**Record History** - Displays information about who created and updated the current record.

**About Oracle Applications** - Displays information about the current window and application.
<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>File &gt; Exit Oracle Applications</td>
<td></td>
</tr>
<tr>
<td>File &gt; Switch Responsibility</td>
<td></td>
</tr>
<tr>
<td>File &gt; Close Form</td>
<td>Ctrl+F4</td>
</tr>
<tr>
<td>Edit &gt; Preferences &gt; Change Password</td>
<td></td>
</tr>
<tr>
<td>View &gt; Find</td>
<td></td>
</tr>
<tr>
<td>View &gt; Query By Example</td>
<td>F11</td>
</tr>
<tr>
<td>View &gt; Execute Query</td>
<td>Ctrl+F11</td>
</tr>
<tr>
<td>Help &gt; Window Help</td>
<td>Ctrl+H</td>
</tr>
<tr>
<td>Edit &gt; Clear Record</td>
<td>F6</td>
</tr>
</tbody>
</table>
Using Keyboard Help

Experienced Oracle Applications users can bypass the menu by using a keyboard shortcut, a specific combination of keystrokes that performs the same function as a corresponding menu item. Oracle Applications assigns many commonly used functions, such as Run Query, Save, or Clear Record to keyboard shortcuts.

You can display a list of the keyboard shortcuts that map to your computer keyboard at any time.

To display a list of keyboard shortcuts:-
1. (M) Help > Keyboard Help... Or Ctrl+K
2. When you finish scrolling through the listing, click OK to close the window.
Setting Personal Profile Options
Setting Personal Profile Values

You can change a user profile option value using the Personal Profile Values window or you can display all your options to review the values your Applications Administrator has set for them.

If you do not set your own user level option values, your user profile options assume the value your Applications Administrator has set at a higher levels.

**How to Change a Profile Option Value:**

1. (M) Edit > Preferences > Profiles, or
2. (N) > User Profile
   - This window displays all your user profile options and their values.
   - If you wish to display only specific user profile options you can Query the specific Profile in the Name field.
   - The name of the profile option appears in the Profile Name field while the Default Value field displays the run-time value of that option. The System Administrator sets default values for many of the profile options. Some profile options may not display a default value.
3. Move your cursor to the User Value field of the option whose value you wish to modify.
4. Enter a new value or select a value from the LOV for the option if it is updateable (white field).

**Note:** If the profile option is not updateable (grey field), the message “Item is protected against update,” appears on the message line when you try to change the value. You can change most of your user profile options; values you enter in the User Value field override values preset by the Applications Administrator.

A few profile options cannot be changed, but are displayed for informational purposes only. For most personal profile options, Oracle Applications automatically checks the value you enter to ensure it is valid but number and date values are not validated, therefore, you must make sure that you enter a valid value for profile options that require a number or date; otherwise, your personal profile option may not work as you expect.

**How to Remove a Profile Option Value:**

Though you cannot delete a profile option from your personal profile, you can clear its value (if it is updateable) by highlighting the field and pressing [Backspace] or by choosing Clear, Field from the Edit menu. If you clear the value, the change does not take effect until you sign on again or change responsibilities.

- (M) File > Save to save your change, or
- Ctrl-S, or
- Disc icon from Toolbar

Your change will take effect when you either change responsibilities or log in again.
The Personal Profiles Values window sets the defaults for these profiles. If you want to change the value of a default, you must change the value of the corresponding user profile option using the Personal Profiles Values window in your application.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Java Color Scheme</td>
<td>Specifies what color you want your core application</td>
</tr>
<tr>
<td>Concurrent: Report Copies</td>
<td>Specifies the number of copies of a report to print</td>
</tr>
<tr>
<td>POR: Result Set Size</td>
<td>How many record you want returned at a time when searching in iProcurement</td>
</tr>
<tr>
<td>Viewer: Application for Text</td>
<td>Elect to view request output in browser or Excel</td>
</tr>
</tbody>
</table>
Searching for Data Using Forms
How to Use Find Mode

1. Click on the Find icon on the toolbar
2. Specify your search criteria
3. Click the Find button on the Form
4. Review the retrieved records

Using Find Mode

To search for records in your current window, use the Find window. The Find window contains fields for entering search criteria. These fields are specific to the current window and often validate the search criteria you enter against a list of valid values.
Using the Find Window

1. (M) View > Find or click (I) Find
2. Enter your search criteria in the appropriate fields of the Find window. If a field does not provide a list of values for you to choose from, you can enter wildcard characters (\% and _) in the search phrase.
3. (B) Find to find matching records.
4. (B) Clear to clear the current search criteria from the Find window so you can enter new search criteria.
Using Query Mode

1. (M) View > Query By Example > Enter
2. Enter search criteria
3. (M) View > Query By Example > Run, or
4. (M) View > Query By Example > Cancel

How to Obtain a Query Count
1. Perform steps 1 and 2 above.
2. (M) View > Query By Example > Count Matching Records to display the number of records a Query By Example search would retrieve.

How to Use Shortcut Query Mode
1. Open window you want to query.
2. F11.
3. Enter search criteria in any of the queryable fields, using wildcard characters as necessary.
4. Ctrl+F11 to execute query or F4 to cancel query.
Retrieved Records

After a search, Oracle Applications retrieves any records that matched your search criteria. Always enter the most selective search criteria that you can.

How to Review Retrieved Records:-
Use the scroll bar to view additional records currently not visible on the screen in a window.

- (M) View > Record First to see the first record.
- (M) View > Record Last to see the last record. Record Last command will also count the records and show result in the status bar.

Note: Scrolling through records and using the Record Last command uses significant system resources. Avoid this by entering selective search criteria.
AP Invoice Inquiry

FINANCE AND BUSINESS SERVICES CENTRE

AP Invoice Inquiry
Invoice Inquiry

You can use the Invoice inquiries to query whether an invoice has been entered and matched to your purchase order, whether there are any holds on the invoice, or whether it has been paid.

1. ECU Generic Reporting and Inquiries > Inquiries > Invoice (AP)
2. Enter criteria directly into the fields. You can enter complex criteria by entering information in several fields. Some fields are not available until you provide information in other fields. The following are examples of this:
   - You must enter a purchase order number before you can select a purchase order shipment
   - You must enter a supplier before you can enter a site
   - You must enter an invoice type before selecting an invoice status
3. Choose the Find button to navigate to the Invoices window where Payables displays all invoices that match your criteria. Invoices are automatically sorted in reverse date order (i.e. most recent one on top).
Invoices Window

1. ECU Generic Reporting and Inquiries > Inquiries > Invoice (AP)
2. <enter search criteria>
3. (B) Find

You can review invoices in either the Invoice Workbench or the Invoice Overview window.

- **Invoice Workbench** - If you want to be able to enter complex query criteria, review multiple invoices, or review all details about invoices.
- **Invoice Overview** – (B) Overview If you just want to review high level invoice information for a single invoice, such as invoice status, active holds, scheduled payments, the batch name, or actual payments.

**To review invoices in the Invoice Workbench:**
1. Find the invoice using the Find Invoices window.
2. If you want to review scheduled payments, holds, payments, or prepayment applications choose the appropriate tab in the Invoices window.
3. If you want to view an overview of the invoice, or the distribution lines choose the appropriate button in the Invoices window.
Invoices – General Tab

1. ECU Generic Reporting and Inquiries > Inquiries > Invoice (AP)
2. <enter search criteria>
3. (B) Find
4. (T) General

**Amount Paid:** Amount already paid on the invoice. This amount includes applied prepayments and related tax distributions that do not have the Prepayment on Invoice check box enabled. If the invoice has a payment currency, then it is displayed with the invoice currency above and payment currency below. To see detailed information on the invoice payment(s), select View Payments tab.

**Status:** Status of an invoice.
- **Validated** - The Invoice Validation program has tested and validated the invoice and it is available for payment and accounting.
- **Available** - Temporary prepayment that has an amount available to be applied to an invoice.
- **Cancelled** - You have cancelled the invoice.
• **Fully Applied** - Temporary prepayment that has been fully applied to one or more invoices.
• **Needs Revalidation** - Validation has tested the invoice and has applied one or more holds to the invoice. Before you can pay the invoice, you must manually release the holds or resolve the problems causing the holds, then resubmit Validation.
• **Never Validated** - Validation has never tested the invoice.
• **Permanent** - Permanent prepayment that has been fully paid.
• **Unpaid** - Prepayment that is not yet paid.
• **Unvalidated Prepayment** - Prepayment has not been validated.
• **Selected for Payment** - Invoice is selected for payment.

**Accounted:** Payables displays Yes, No, or Partial to indicate if the accounting entry for the invoice has been successfully created. If the status is Partial, then you have created accounting entries for some but not all of the invoice distributions.

**Approval:** The status of an invoice with respect to the Invoice Approval Workflow program (ECU does not use the Invoice Approval workflow). The value will always show Not Required - Invoice does not require approval. The Use Invoice Approval Workflow feature is not enabled.

**Pending Approver:** Displays the name of the person to whom workflow notification has been sent but has not yet responded. (ECU does not use the Invoice Approval workflow).

**Description:** Payables displays the invoice description.

**Holds:** If the invoice has an invoice hold, Payables displays the number of invoice holds. Payables does not include the Hold All Payments or scheduled payment holds in this field. To see detailed invoice hold information, choose the Holds tab.

**Distribution Total:** Sum of the Item, Freight, Tax and Miscellaneous Invoice distributions in the Distributions window. This total does not include Withholding Tax type distributions or some Prepayment type distributions. When you enter an invoice that references a prepayment, the distribution total will include Prepayment distributions and any associated tax distributions that have the Prepayment on Invoice check box enabled. If the Distribution Total does not match the Invoice Amount, Payables will apply a hold to your invoice during Invoice Validation.
Invoices – Holds Tab

1. ECU Generic Reporting and Inquiries > Inquiries > Supplier (AP)
2. <enter search criteria>
3. (B) Find
4. (T) Holds

Use the Invoice Holds tab to view holds to an invoice.

**Hold Name**: If you or the system has placed a hold, Payables displays the name of the hold. If you want to manually apply a hold, enter the hold name here (only available to Shared Services Finance staff).

**Hold Reason**: The hold reason associated with the hold.

**Held By**: Displays who placed the hold.

**Hold Date**: Displays the date on which the hold was placed.

**Release Name**: If this is a manually releasable hold, enter the release name to release the hold. You can select from all invoice hold names defined with the type Invoice Release Reason. If this is not a manually releasable hold, Payables will notify you if you try to enter a value in this field (only available to Shared Services Finance staff).
**Release Reason:** The release reason associated with the Release Name.

**Release By:** Displays who released the hold.

**Release Date:** Displays the date on which the hold was released.

**Purchase Order:** If the invoice is purchase order matched, Payables displays the purchase order information for this invoice. You can choose the View PO button to view purchase order details.

**Purchase Order/Shipment Quantity/Receipt/Receipt Quantity:** If the hold is related to a purchase order, then Payables will provide information about the purchase order, shipment quantity, receipt, and receipt quantity.

**Receipt:** If the invoice is receipt matched, Payables displays the receipt information for this invoice.
Invoices – View Payments Tab

1. ECU Generic Reporting and Inquiries > Inquiries > Invoice (AP)
2. <enter search criteria>
3. (B) Find
4. (T) View Payments

Payment Method:
- **Check** – A manual cheque, or a cheque in a payment batch.
- **Electronic** - An electronic funds transfer file you generate and deliver to your bank to create payments.
- **Wire** - Wire transfer of funds between your bank and your supplier's bank.
- **Clearing** - Used for recording invoice payments to internal suppliers within your enterprise.

Document Number:  Payment document number, for example, cheque number.

Payment Date: The GL Date for the payment lines and the date on the payment document. The date must be in an open accounting period.

GL Date: Payment GL Date.

Void: Payables enables this check box if the payment has been voided.
**Payment Amount:** Amount of the payment.

**Discount Taken:** If you realized a discount when the payment was created, Payables displays the amount of the discount.
Invoices – Scheduled Payments Tab

1. ECU Generic Reporting and Inquiries > Inquiries > Invoice (AP)
2. <enter search criteria>
3. (B) Find
4. (T) Scheduled Payments

All amounts in the Scheduled Payments tab are displayed in the payment currency, except for the Gross Amount, which is displayed in the invoice currency.

Hold: This checkbox is checked if a payment hold has been applied to the scheduled payment line. If a scheduled payment has a payment hold, Payables will not create a payment for that scheduled payment until the check box is unchecked.

Due Date: Payables calculates the date the invoice is due based on the invoice Date and supplier Payment Terms. For example, if the terms date is January 1, 2007, and the supplier payment terms are Net 30, the Due Date is February 1, 2007.

Gross Amount: Gross amount due for the scheduled payment, displayed in the invoice currency. Payables subtracts the discount amount, automatic withholding amount, and prepayment amount from the gross amount to calculate the payment amount.
Payment Currency: Currency in which the payment will be made.

Payment Priority: A number, between 1 (high) and 99 (low), that represents the priority of payment. The value for this field defaults from the supplier site. A payment priority range can be entered as a criteria for selecting invoices for a payment batch.

Payment Method: Payables defaults the payment method from the supplier record (Cheque, Electronic, Wire, or Clearing).

Bank Account Name: Name of the account from which a scheduled payment will be made.

Bank Account Number: Number of the account from which a scheduled payment will be made.

Discount/ Second Discount/Third Discount Date/Amount: Payables displays the discount amount you are eligible to subtract from the gross amount if you pay the invoice before the corresponding discount date. For example, if a supplier is entered with discount rates, payables will show the discount amount we are eligible to take if the invoice is paid before the due date. For more information about setting up suppliers with discount amounts, please see Strategic Procurement.

Amount Remaining: Payables displays the unpaid amount of a selected scheduled payment line.

Discount Amount Remaining: Payables displays the first discount amount available on the unpaid amount of a scheduled payment line. Payables displays the discount amount you would realise if you paid the scheduled payment today.

Amount Paid: Invoice amount minus the gross amounts of the remaining payments. The Amount Paid does not reflect discounts you realise on payments. It shows the actual amount disbursed. For example, for a $100 invoice, if you paid $90 and realised a $10 discount, then Payables displays $90 in the Amount Paid field.

Invoice Amount: Amount of the invoice, displayed in the payment currency. If this is a prepayment, Payables displays the amount of the prepayment that remains unapplied.

Gross Amount Total: Sum of the scheduled payment Gross Amounts. This must equal the Invoice Amount.
Invoices – Overview Window

1. ECU Generic Reporting and Inquiries > Inquiries > Invoice (AP)
2. <enter search criteria>
3. (B) Find
4. (B) Overview

In the Invoice Overview window, you can review the status of an invoice and some high-level information. This window is particularly helpful for reviewing information quickly when a supplier calls you to inquire about the status of an invoice. This window also serves as a bridge between the Payment and Invoice Workbenches.

This window displays summary information for the invoice:

- Supplier Information
- Invoice Information, including the payables Batch Name which can help Shared Services Finance with queries
- Invoice Status
- Scheduled Payments
- Actual Payments
- Active Holds
• Purchase Order Number
• Batch Name

**Warning:** The Active Hold region does not include scheduled payment holds or supplier site holds. It will only show purchase order holds.

**Note: This is a display-only window.**

For more detailed information regarding the invoice or related attributes, choose the Invoices, Supplier or View PO buttons. You will notice the Payment Overview and View Receipt buttons are greyed out – you cannot access these windows from this screen. If you want to see the Payment overview, close this window, click on the (T) View Payments > (B) Payment Overview.
1. ECU Generic Reporting and Inquiries > Inquiries > Invoice (AP)
2. <enter search criteria>
3. (B) Find
4. (B) Distributions

From the Distributions window, you can use the Find Invoice Distributions window to search for distributions for one invoice that match the criteria you select. For example, if you have an invoice with a large number of distributions, you can view only distributions that meet the criteria you specify. You can search by accounted status, GL date range, amount range, and account range.

To find invoice distributions in the Invoice Workbench:
1. In the Invoices window, select an invoice and choose Distributions.
2. Open the Find Invoice Distributions window from the Distributions window, either by choosing the Find icon from the Toolbar or by selecting Find from the View menu.
3. Enter criteria directly into the fields. You can enter complex criteria by entering information in several fields.
4. Choose Find to navigate to the Distributions window where Payables displays all invoice distributions of the invoice you selected that match your criteria.
– Invoice Inquiry
Practice - Execute an Invoice Inquiry

Overview

In this practice, you will do the following:

- Inquire on a Supplier Invoice to determine certain information about that invoice.

Assumptions

- You must have access to the Training database to complete this practice.
- Where XX is referenced, you will use the number shown on the training terminal you are using.

Tasks

Log on to the System

- User Name = trainXX
- Password = trainXX
- Responsibility = ECU Generic Reporting and Inquiries

1. (N) Inquiries > Invoice (AP).

2. Query on invoices for PO# 604169

   - Who was the supplier for this invoice? _________________________________
   - Are there currently any holds on this invoice? __________________________
   - Was there a hold and what type was it? _________________________________
   - Has this invoice been paid? __________________________________________
   - When and how was it paid? __________________________________________

3. Query on invoices for supplier Besam Australia

   - How many invoices are there for this supplier? __________________________
   - What is the PO number for invoice# 3742? ______________________________
   - Have these invoices been paid? ________________________________________
Solution – Execute an Invoice Inquiry

Responsibility: ECU Generic Reporting and Inquiries

1. (N) Inquiries > Invoice (AP).

2. Enter 604169 in the PO Number field.
   - (B) Find.
   - Who was the supplier for this invoice? 
     Street Furniture Australia
     Note: Invoice Header Window > Supplier.
   - How much was this invoice for? 
     $7568.00
     Note: Invoice Header Window > Invoice Amount.
   - Are there currently any holds on this invoice? 
     No
     Note: (T) General > Summary > Holds
   - Was there a hold and what type was it? 
     Yes, Quantity Received
     Note: (T) Holds > Hold Name > Release Date
   - Has this invoice been paid? 
     Yes
     Note: (T) View Payments > Payment Amount, or (T) General > Amount Paid, although if there are outstanding payments to be made, they will not show here.
   - When and how was it paid? 
     25-Sep-2006, Check
     Note: (T) View Payments > Payment Date > Payment Method

3. Query on invoices for supplier Besam Australia
   - How many invoices are there for this supplier? 
     2
     Note: Use the status bar at the bottom of the screen to see the total of records or use (M) View > Record > Last to count records.
   - What is the PO number for invoice# 3742? 
     604696
     Note: The PO number may be listed in the invoice description, but is not always recorded, or may be incorrect. The best way to confirm PO number is (B) Overview > PO Number.
   - Have these invoices been paid? 
     Yes
     Note: For each invoice (T) General > Amount Paid, or (B) Overview.
Export Search Results to Excel
You can export search results from Oracle into an Excel spreadsheet. This is very useful as the information can then be sorted, filtered or manipulated in Excel. Please note, Oracle will only export the information that is shown in the screen you want to export.

**To export Search Results to Excel:**

1. Run the query to return the information.
2. (M) File > Export.
3. You will receive a File Download window asking whether you want to open the file or save. (B) Open or save.

**Note:** You can only have one exported file open at a time without saving. To export another file, you must save the current file to Excel.

**Note:** Not all search results can be exported. If the menu function is greyed out then the results of the screen you are on cannot be exported to Excel.
**Overview**

**Note:** After this course you are eligible to apply for an iProcurement account which will allow you to raise requisitions to Corporate Express. To raise requisitions to suppliers other than Corporate Express, you will need to attend the iProcurement Non-Catalog Request course. Details for this course can be found on Orian at [https://orian.ecu.edu.au/](https://orian.ecu.edu.au/).
Purchasing Policy

- Purchase orders are the main method of procuring goods and services for the University and should be used for most purchases.
- Corporate credit cards should be used for all travel expenditure and for low value purchases (generally below $1,000) with a one-off Vendor where it would be uneconomical to use a purchase order.
- More detailed information on the methods of procurement can be found in the Procurement Procedures Manual on the Strategic Procurement web page.

The Procurement Procedures Manual is located at:
Key Functionality of Oracle iProcurement

Shopping
Process where users search for, compare, and select items that they need to purchase. Users can search the internal catalog, lists, table of contents, and categories. This allows users to punch out (go to another supplier site) to either supplier-hosted or marketplace-hosted catalogs to shop. Once found, the items can be quickly added to a shopping cart.

Checkout and submit
Requestors enter quantities, billing information, and delivery information in the shopping cart for their order. Their cart contents are converted to a requisition and submitted for approval.

Approval and order creation
The system moves requisitions (this process is called workflow) to the correct approvers based on predefined business rules. Approved requisitions are used to create purchase orders which are sent to suppliers and blanket purchase agreement releases.

Receive order
Process where users specify information about the delivery of their order.
Key Areas of Responsibility

- iProcurement Users
  - Creating purchase requisitions where appropriate.
  - Receiving items that have been ordered.
- Approvers
  - Approving/rejecting requisitions.
- Strategic Procurement
  - Establishment of Preferred Vendor Agreements.
  - Authorising the establishment of new Vendors.
  - Approving Purchase Orders.
- Shared Services Finance
  - Entering invoices.
  - Creating payments
Purchasing Hierarchy Overview

There are two different hierarchies used for approving purchase requests. The Requisition Approval Hierarchy is used whenever an iProcurement user in a Faculty/Centre creates and submits a Requisition using the iProcurement module.

After the Requisition goes through this hierarchy and is approved, the Strategic Procurement team creates a Purchase Order from the Requisition and then the Purchase Order document travels through the Purchase Order Approval Hierarchy.

Requisition Approval Hierarchy
The Requisition Approval Hierarchy places each iProcurement user into a hierarchical position, based upon their role at the University. The Requisition Approval Hierarchy looks similar to what an organisational chart of the University may look like.

Each member of the hierarchy is assigned certain document approval rights, including the dollar value that they are allowed to sign-off on. When a new Requisition is created, an approval list is built based upon the Requisition Preparers' place in the hierarchy, as well as the dollar amount of the Requisition. The approval list will include the approver who has authority to approve the dollar amount and accounting flexfield referenced on the Requisition.

Based on the sample hierarchy outlined in Figure A, if Worker A were to submit a Requisition in the amount of $25,000, the approval list generated by the system would include Manager
A. Since Manager A can approve documents up to $50,000, the Requisition would not need to travel to the VP for approval.

This system of document routing and approvals helps the University in several ways. It allows for greater control over University purchases, particularly those at very high dollar amounts. This allows for tighter financial control, which in-turn will lead to greater financial efficiency as well as increased managerial accountability. A system of hierarchical approvals works well in an organisation the size of ECU, where it is often very difficult to account for who is spending the money and where it is going.

Purchase Order Approval Hierarchy

After a Purchase Requisition is approved by the final approver, it moves on to the Strategic Procurement team where a Purchase Order is created. The Purchase Order must then go through the Purchase Order Approval Hierarchy.

The Timeout Feature

The hierarchy concept is dependent upon user interaction with the system to approve or reject purchasing documents.

So what happens when a user is not approving documents that are waiting for their approval? There is a timeout feature associated with each approval hierarchy with a schedule established to determine how long a document will wait for approval before issuing a reminder notification. This feature keeps documents moving if an approver is not approving documents in a timely fashion, or if an approver has gone on vacation without forwarding their approval notifications to another user.

Currently, the original Requisition approval notification will timeout after 1 day and then send a reminder notification email advising the approver that the document still needs to be approved. The system then gives the approver 2 more days to respond before issuing the final notification. If no response is received in 2 more days, the document is returned to the originator with a status of incomplete, and they will have to resubmit the document.

For example, using Figure A above, if Worker A submits a Purchase Requisition for $25,000 the approval list that is generated to approve the requisition would include Manager A. If Manager A does not perform any action with the document after 1 days, they will be sent a reminder notification advising them that the document is waiting for their approval. They then have 2 more days to approve the document until it times out. Should the document reach the final timeout on Manager A, the document would not move on to the VP because they were not in the original approval list. When the document times out it is then returned to the Requisition Preparer, Worker A.
Request a Purchasing Account

**Request a Purchasing Account**

**Note:** All fields marked with a * are mandatory and require a value before the form can be submitted.

1. Navigate to the Finance and Business Services home page and click on the link ‘Online Forms’ from the Quick Links section. Click on the link for the form titled ‘Oracle Applications Account Request Form’.

2. Enter the name of the account requestor in the Name field.

3. Enter the account requestors phone number in the Phone field.

4. Enter the account requestors email address in the Email field.

5. Select the Faculty / Centre that the account requestor belongs to in the Faculty / Centre field.

6. Enter the School / Branch that the account requestor belongs to in the School / Branch field.

7. Enter the account requestors ADS username in the ADS Username field.

8. Choose the access requirements that you require.

**Note:** If you are requesting Purchasing access, you can only choose either External Catalogs, or Full Access. If you are an approver only, you can only choose GL Journals and Purchase Requisitions.

9. Scroll down to the Purchasing Access section.

10. Enter in the position title of the account requestor.
11. Enter the person that the account requestor reports to (i.e. who will need to approve their requisitions) in the Requisition Approver field. This person must have a current purchasing account.

12. Enter the Approval limit that the account requestor is allowed in the Approval Limit field (if you are unsure refer to the Financial Delegations Manual).

13. Select the Delivery Location Campus from the pulldown list.

14. Enter the Building and Room Numbers that the account requestor will want the majority of their purchases delivered to in the Delivery Location Building and Delivery Location Room fields.

15. Enter the charge account you want the system to default when you enter a requisition in the Default Flexfield fields (this is only a default and can be overridden at point of entry).

16. Enter the Cost Centres and Projects that are within the account requestors approval.

17. Indicate if this account application is for a new position at the University, or if the account requestor is replacing someone who has left an existing position.

18. If the account requestor is replacing someone who has left an existing position, please advise the name of that person.

19. Please indicate if the person the account requestor is replacing has left the University.

20. If the person who is being replace has not left the University, please advise which Faculty / Centre (or School / Branch) they have moved to.

21. Read the disclaimer and indicate your agreement and understanding of it by clicking the Submit button, or click the Clear button to clear your data entry.
Finding things on the iProcurement Homepage

Finding things on the **iProcurement Homepage**

**1. Stores:** this is where you can link to any external catalogs that have been set up (i.e. Corporate Express Australia) and any internal catalogs or non-catalog request templates that have been set up for your convenience. We are only focusing on the Stationery Store punchout to Corporate Express in this session.

**2. My Requisitions:** this is a list of the last five (5) requisitions that you have raised. From here you can quickly identify the status of those requisitions, copy them to create new requisitions, and/or receive item orders. If you want to see more requisitions that you have raised, click the Full List button.

**3. My Notifications:** this is a list of the last five (5) notifications that you have received (and not responded to). If you want to see more notifications that you have received, click the Full List button. Even if the notification doesn’t require a response, just clicking the OK button will clear it from your ‘My Notifications’ list.

**4. Purchasing News:** this is where you can check the Frequently Asked Questions and the Purchasing Policies pages. If there is any system news it will also be displayed here.

**5. Shopping Cart:** if your shopping cart contains any items they will be displayed in this section. The contents of the shopping cart can be view from most pages within iProcurement.
6. **Search**: from this area you can search internally hosted catalogs. For a more complex search, click the Advanced Search link.

7. **Help**: clicking this link will open up the Help menu from where you can access the Oracle Standard Help file relating to iProcurement.

8. **Preferences**: clicking this link will open up the Preferences menu, where you can change General preferences or iProcurement specific preferences.

9. **Home**: clicking this link will take you out of iProcurement and back to the eBusiness Suite home page. Note: you will not get a warning asking if you are sure unless you have unsaved changes on the page you are currently on.

10. **Logout**: clicking this link will log you out of the Oracle Financials Applications. You will get a warning asking if you are sure you want to exit.
Notifications – Viewing

You will receive an FYI Notification from the system when a requisition you have raised has been actioned. The notification will either advise that the requisition has been approved or rejected.

If the requisition has been approved it will go on to be created into a purchase order that will be communicated to the supplier.

If the requisition has been rejected the requisition will show a status of REJECTED (under the My Requisitions heading), you can then copy the requisition to a new cart, make changes and submit.

Note: If you are an approver you will also see notifications that require your action. These notifications can be actioned from within iProcurement.

Note: Requisitions can have an approval status of Approved, Incomplete, In Process, Pre-Approved, Rejected, or Returned.
Notifications – Responding

(N) iProcurement Homepage > My Notifications

You open a notification by clicking on the subject line of the notification you want to view. Once the notification is open you can view who actioned it and when, by looking at the Approval Sequence.

If the approver has put any comments (i.e. the reason they rejected your requisition, or requesting more information) you will see this in the Notes column of the Approval Sequence table.

Once you have reviewed the notification, click the OK button to close the workflow and remove the notification from your Notifications Worklist.

**Note:** If you need to review this notification again, click the Full List button on the iProcurement homepage, and select All Notifications from the View pulldown list before clicking the Go button. This will bring back a list of all notifications you have received.
General Preferences

(N) iProcurement Homepage > (H) Preferences

You can control how you interact with Oracle Self-Service Web Applications by specifying user preferences on the Preferences page. None of the fields on this page are mandatory, but the ones that may be of most interest are:-

- **Change Password > Known As**: change the name that displays in the Welcome banner when you sign on to Oracle Self-Service Web Applications.
- **Start Page > Responsibility**: select a responsibility in this field and that responsibility will automatically load every time you log in to Oracle.
- **Start Page > Page**: include a specific page to load every time you log in to Oracle.
  
  **Note**: If you have your responsibility as “ECU Purchasing User” and your page as “PO SSP HOME” the iProcurement homepage will load every time you log in to Oracle.
- **Notifications > Email Style**: select the type of email notification you want to receive from the system.
  
  - **Disabled**: do not use this functionality.
  - **Do not send me mail**: do not send the notifications as e-mail. You can only view the notifications and take action from the Notifications Worklist page.
- HTML mail: send notifications as HTML e-mail. You must read your mail in an HTML e-mail viewer.
- HTML mail with attachments: send notifications as HTML e-mail including HTML attachments.
- HTML summary mail: send a summary of all notifications as HTML e-mail. You must use the Notifications Worklist page to take action on individual notifications.
- Plain text mail: send notifications as plain text e-mail.
- Plain text mail with HTML attachments: send notifications as plain text e-mail but include the HTML-formatted version of the notifications as attachments.
- Plain text summary mail: send a summary of all notifications as plain text e-mail. You must use the Notifications Worklist page to take action on individual notifications.

  **Note:** You must choose either Plain text mail with HTML attachments or HTML mail with attachments as you must be able to receive the attachments.

- When you have made the changes required click the Apply button.
  
  **Note:** if at any point you want to back out the changes you have made and return the system defaults click the “Reset to Default” button.

  **Note:** You must log out and login again to have the changes take effect.
Using Search and Select to find field values

1. Click the Flashlight icon to the right of the field where you need to search for values.

2. Enter information in the Search By field that will help reduce the list of possible choices (e.g. “JO.01%” if you are searching for rooms in Building 1 at Joondalup).

   **Note:** Use the "%" symbol as a wildcard. If you are searching for something specific but you only know part of the information, you can use the "%" symbol to take the place of the part that you do not know. For example, if you know you are looking for an account code for consumables, something, try putting “%consum%” in the Find field. This will return anything that has “consum” anywhere within the string.

3. (B) Go.

4. Click the icon in the Quick Select column on the row that shows the value you want to use.

   **Note:** Using Quick Select automatically takes the value you have selected and populates the field where you originated the search. Alternatively, you can click the radio button in the Select column on the row that shows the value that you want to use, but then you have to click the Select button.

   **Note:** After selecting an item you should be returned to the form that you were on before you began the search. The new value that you chose should be input in the proper field.

Copyright © Oracle, 2004. All rights reserved.

Just in Time Training - iProcurement

Chapter 4 - Page 17
iProcurement Preferences

Preferences are used to automatically fill in specific information on various checkout pages. Preferences expedite shopping and save time.

To use these preferences make your selections and then click Apply. Some changes may not take effect until your next login.

**Note:** Any field marked with a blue asterisk is mandatory and will require a value before you are allowed to apply your changes.

**Note:** Most of the field values will default from the system setup, but you can modify them on a personal level from this screen.
Charge accounts are the General Ledger accounts to which a purchase will be charged. Normally, a purchase is charged to the account associated with your employee record. If you commonly order things which should be charged to other accounts you can set them up in this section and give them an easy to remember nickname. You can also select the account that you want to use by default during checkout.

**To create a Favourite Charge Account:**
1. Type in a nickname that will identify the charge account during the Checkout process.
2. Enter the Accounting Flexfield (Project.Cost Centre.Account.Activity.Location.Company) that should be defaulted when the Nickname is used during the Checkout process.
3. Select the row (by clicking the radio button in the Select column) and click the “Set as Primary” button.

**Note:** You can only define one favourite charge account as the primary, but by repeating Step 3, you can change the primary to another row.
Practice - Creating a Favourite Charge Account

Overview

In this practice, you will do the following:

- Create a Favourite Charge Account and set it as Primary.
- Create another Favourite Charge Account.

Assumptions

- You must have access to the Training database to complete this practice.
- Where XX is referenced, you will use the number shown on the training terminal you are using.

Tasks

Log on to the System
  - Username = trainXX
  - Password = trainXX
  - Responsibility = ECU Purchasing User

1. Create a Favourite Charge Account and set it as Primary.
2. Create another Favourite Charge Account.
Solution – Creating a Favourite Charge Account

Log on to the System

− Username = trainXX
− Password = trainXX
− Responsibility = ECU Purchasing User

Create a Favourite Charge Account and set it as Primary

1. Navigate to the iProcurement homepage and open the iProcurement Preferences page.
   • (N) iProcurement homepage > (H) Preferences.
   • (H) iProcurement Preferences.

2. Create a favorite charge account.
   • (B) Add Another Row.
   • Nickname = Toner Cartridges
   • ECU Accounting Flexfield = 68000.2430.4004.SA.06.01.
   • Select the row you just entered by clicking the radio button in the Select column.
   • (B) Set as Primary.

Create another Favourite Charge Account

3. Navigate to the iProcurement homepage and open the iProcurement Preferences page.
   • (N) iProcurement homepage > (H) Preferences.
   • (H) iProcurement Preferences.

4. Create a favorite charge account.
   • (B) Add Another Row.
   • Nickname = Software
   • ECU Accounting Flexfield = 68000.2430.6008.SA.06.01.
   • Select the row you just entered by clicking the radio button in the Select column.
   • (B) Set as Primary.

The favourite charge accounts you have just created will be used later when completing the checkout process.
Raising Requisitions
N) iProcurement Homepage > Stores > (H) Stationery

Note: There is a 30 minute timeout (period of inactivity) on the Corporate Express website after which time you will be unable to return the items you have put in your Corporate Express shopping cart to the iProcurement shopping cart so that you can complete your order. If you think you will spend more than 30 inactive minutes at the Corporate Express website searching for items to order consider one of the following:

• Order a few items, return them to iProcurement. Go back to Corporate Express and order a few more items, return them back to iProcurement. Continue until all items have been ordered.

• Go out to Corporate Express and search for the product codes of the items you want to order and write them down. When you have all the codes you need you should be able to quickly and easily put your order together in one go.

Note: if you do spend longer than the 30 inactive minute at the Corporate Express website and you are unable to return your items to iProcurement, there is nothing that can be done to retrieve the items. The safest thing to do is to ensure that you return them to iProcurement. Even if iProcurement times out (60 inactive minutes) the items will remain in your cart ready to go the next time you log in.
To order stationery from the Corporate Express external catalogue (i.e. the punchout):
1. Navigate to the iProcurement Homepage.
2. (H) Stationery Store.
   Note: By doing this, you are leaving the ECU iProcurement website and navigating to the Corporate Express netXpress website.
   Note: You may have to authenticate to access the Corporate Express website, the same as you would to visit any webpage external to ECU. Use your ADS logon name and password.

If you know the product code you want to order:
3. Enter the product code in the Code field.
4. Enter the quantity you want to order in the Unit Qty field.
5. (B) Add to Order.

If you don’t know the product code you want to order:
6. Type in search criteria in the Product Search field.
7. (B) Go.
8. Enter the quantity of each item that you want to purchase in the Unit Qty field.
9. (B) Add to Order.
   Note: You can click on the Product Code to display more information about the product.
   Note: If you try to order an item that does not have a price attached to it, the system will warn you and you will be unable to continue with your order until you remove that item from your shopping cart.
10. Repeat Steps 3-5 or Steps 6-9 until you have ordered all the items that you require.

If you need to place a special item order with Corporate Express:
11. (H) Special Products.
12. Enter the Product Description that Corporate Express have advised (include the product code if known).
13. Enter the amount you want to request in the Unit Quantity field.
14. Enter the ex-GST price that Corporate Express have given you in the Price field.
15. Repeat steps 12–14 for each special item order you require.
16. (B) Add to Order.

To complete your order and return the items to the ECU iProcurement system:
17. (H) View.
18. (B) Complete Order.
   Note: You can either update the Quantity Order here by amending the value in the Qty Order column and clicking the Update Order button, or you can wait and update the quantities back in the ECU iProcurement System. This is also true for deleting lines from your order.
19. (B) Return Cart.
20. Once back in Oracle iProcurement (B) Checkout.
Practice – Raising a Requisition using an External Catalogue

Overview

In this practice, you will do the following:

- Raise and submit a requisition using the external stationery catalog (Corporate Express).

Assumptions

- You must have access to the Training database to complete this practice.
- Where XX is referenced, you will use the number shown on the training terminal you are using.

Tasks

Log on to the system
- Username = trainXX
- Password = trainXX
- Responsibility = ECU Purchasing User

Create a requisition using an external catalogue

Complete the order and return the items to the ECU iProcurement system
Solution – Raising a Requisition using an External Catalogue

Log on to the System
– Username = trainXX
– Password = trainXX
– Responsibility = ECU Purchasing User

Create a requisition using an external catalogue

1. Navigate to the iProcurement homepage and open the Stationery Store.
   • (N) iProcurement homepage.
   • (H) Stationery.

2. Order the following products:-

3.

<table>
<thead>
<tr>
<th>Product</th>
<th>Quantity</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>86849981</td>
<td>8</td>
<td></td>
</tr>
<tr>
<td>Crayola coloured pencils pkt 12</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>Special Item - 43276211 Green Marker</td>
<td>100</td>
<td>.45</td>
</tr>
<tr>
<td>Frequent Order item – Exp50r exp green 50% recycled copy paper a4 white</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td>Eco-Friendly item - Exp green fax toner for use in canon l700</td>
<td>1</td>
<td></td>
</tr>
</tbody>
</table>

Complete the order and return the items to the ECU iProcurement system

4. (H) View.

5. (B) Complete Order.

6. (B) Return Cart.

7. (B) Checkout

We will be going through the Complete the Checkout process in the next few slides.
Complete the Checkout process: Requisition Information

(N) iProcurement Homepage > Shopping Cart > (B) Checkout

**Note:** Fields marked with a blue asterisk are mandatory and require a value.

**Note:** Remember that the torch icon at the end of a field will take you to a Search and Select screen where you can find alternate values.

**Delivery:**

- **Requisition Description** = a meaningful description to help you identify this requisition later.
- **Need By Date** = by default this is 2 days beyond the current date, but you can overwrite this default with a more appropriate date as required.
- **Requester** = by default this is your name, however, if you are raising this requisition on behalf of someone else you can change this to their name.
  
  **Note:** You can only change the name to another Oracle iProcurement user.
  
  **Note:** Even if you change the requestor’s name, you are the approval process will still follow your approval path.
- **Deliver-To Location** = by default this is the location specified in your Internet Procurement preferences, but you can overwrite it now to have this particular requisition delivered to another
location within the University. Please note, this may have any effect for orders to Corporate Express as they tend to associate an address with a particular requestor and continue to deliver to that address.

Note: The naming convention is CAMPUS.BUILDING.ROOM e.g. JO.01.2101

Tax:-

Taxable = Is this requisition taxable? This is set to a default value of Yes (and made read only).

Tax Code = Specify which tax code is applicable to this requisition. In most instances this will be either GST (10%) or Free-GST.
- GST (10%) – University purchases where Suppliers will charge GST.
- INP-TAX – University purchases where Suppliers will charge GST and the University is not entitled to claim (i.e. Student Housing).
- NON-REP – NON-REPORTABLE payments (i.e. interest, wages, internal).
- Free-GST – University purchases where Suppliers will not charge GST.

Note: You can pick any of the following tax codes:

Edit Lines: If you need to change charge accounts, tax or delivery information for individual lines:-

• (B) Edit Lines.

Note: Charge account information will default from the set up of your purchasing account.

If you want to proceed to the next step (and accept the defaulted information against the requisition lines):-

• (B) Next.

If you are happy with the requisition and the default approver and want to submit it for approval:-

• (B) Submit.

If you want to save the requisition and come back to it later to complete the checkout:-

• (B) Save.

If you want to cancel out of the Checkout process and return to viewing your Shopping cart:-

• (B) Cancel.

Note: When you are more confident using iProcurement, you can either click the Next button to move to the “Review Approver List” step, or even just choose to submit the requisition at this point by clicking the Submit button. When you click this Submit button at this point the system uses default values from your purchasing user setup, your profile options and from your Internet Procurement Preferences. If the requisition is not in a submittable state when you click the Submit button, the system will advise you and you will be unable to submit it until the problem is resolved.
Complete the Checkout process: Edit Lines

(N) iProcurement Homepage > Shopping Cart > (B) Checkout > (B) Edit Lines > (T) Accounts

Note: Fields marked with a blue asterisk are mandatory and require a value.

Note: Remember that the torch icon at the end of a field will take you to a Search and Select screen when you can search for alternate values.

On the Accounts tab you can:-
- Change the Charge Account for each individual line.
- Split the payment across multiple charge accounts.

If you want to change the charge account:-
- (H) Charge Account
- If you created a favourite charge account (or several) you will be able to use them by selecting the name you gave it in the Nickname field (thereby removing the need to manually code the ECU Flexfield Accounting field).
If you didn’t create a favourite charge account you can type in the full flexfield combination (Project.Cost Centre.Account.Activity.Location.Company) you want to code each individual line to.

**Note:** If you want to apply the change to all your requisition lines, check the “Apply this Cost Allocation information to all applicable requisition lines” checkbox at the bottom left.

- (B) Return.

**If you want to split a payment across multiple charge accounts:**

- (I) Split or (H) Charge Account.
- (B) Add Another Row.
- If you created a favourite charge account (or several) you will be able to use them by selecting the name you gave it in the Nickname field (thereby removing the need to manually code the ECU Flexfield Accounting field).
- If you didn’t create a favourite charge account you can type in the full flexfield combination (Project.Cost Centre.Account.Activity.Location.Company) you want to code each individual line to.
- Enter the percentage split in the Percent column OR the Quantity split in the Quantity column (making a change in one drives a change in the other).
- **Note:** You will receive an error message if you try to enter percentages that do not total 100%.
- The Amount field will automatically update based upon the split you have chosen.
  
  **Note:** If you want to apply the split to all your requisition lines, check the “Apply this Cost Allocation information to all applicable requisition lines” checkbox at the bottom left.

- (B) Return.
  
  **Note:** When you split the charge account for a line and then return to the Edit Lines – Accounts page you will notice that the Charge Account for that line is listed as Multiple.

**If you have made all the changes you needed to make on the requisition lines:**

- (B) Return.

**If you want to make further changes to the requisition lines:**

- (T) Delivery – change the Deliver-To Location, the Need By Date, and the Requestor.
  
  **Note:** Not applicable for Corporate Express as they will only deliver the address listed on the Requisition Information header.
- (T) Tax – you can change the tax code on this tab, if required.
- (T) Attachments – attach a file specific to an individual requisition line.
  
  **Note:** Attachments are not applicable for Corporate Express requisitions.
Complete the Checkout process: Review Approver List (Step 2 of 3)

(N) iProcurement Homepage > Shopping Cart > (B) Checkout > (B) Next

**Note:** Fields marked with a blue asterisk are mandatory and require a value.

**Note:** Remember that the torch icon at the end of a field will take you to a Search and Select screen when you can search for alternate values.

**Approver List:-**

If you do not have the authority to approve the flexfield and dollar amount (including tax) the system will attempt to find someone in your approval path that can. If the system is unable to find someone the Approver Name will be shown as “No data exists”. Usually the system will at least find Pelham, Mr. Stephen as he is the Strategic Procurement Manager and sits at the top of the purchasing approval hierarchy.

Regardless of whether the system finds an approver for your requisition, or not, you can always elect to change the first approver or add another approver.

**Note:** make sure that the approver you use can authorise for both the flexfield AND the total dollar value (including tax).
To Change the First Approver:-
• (B) Change First Approver.
• Type in the New First Approver’s Name.  Note: All staff are listed as Surname, First Name (example: Smith, Robert) but some have a middle initial (example: Smith, Robert A).
• (B) Apply.

To Add an Approver:-
• (B) Add Approver.
• Type in the Approver’s Name you want to add (format = Surname, First Name).
• If you already had an Approver in the Approval List, identify if you want the newly added Approver to receive an email notification BEFORE, or AFTER the existing Approver by using the pulldown list.

To Delete an Approver:-
• (I) trashcan in the Delete column on the same line as the name of the Approver that you want to remove from the Approval List.
  Note: You can only delete Approvers that you have manually added to the Approval List.

To Reset the Approval List:-
• (B) Reset Approval List
  Note: This button is only available once you have made changes to the Approval List.

Justification:
If you need to enter a justification for your approver, type it in here.

Note to Buyer:
This note goes to Strategic Procurement, not your approver so there is rarely a need to use this.

To Add Attachments to Requisition:-
  Note: This is not applicable to Corporate Express so we will not be covering attachments in this session.

If you are happy with the requisition and the default approver and want to submit it for approval:-
• (B) Submit.

If you are not happy with the requisition want to go back to make changes:-
• (B) Back.

If you want to save the requisition and come back to it later to complete the checkout:-
• (B) Save.
Complete the Checkout process: Review and Submit Requisition (Step 3 of 3)

(N) iProcurement Homepage > Shopping Cart > (B) Checkout > (B) Next

If you want to save the changes you have made so that you can come back to them later:-
• (B) Save.

If you want to go back to the previous step (Review Approver List):-
• (B) Back.

If you want to print a copy of the requisition for your own records:-
If you want to see requestor, delivery, supplier and charge account details:
• (H) Show (for each line you want to show the additional details).
  If you want to hide requestor, delivery, supplier and charge account details (after electing to show them):
    - (H) Hide (for each line you want to hide the additional details).
    - (B) Printable Page
- (M) File > Print (on the browser menu) OR (B) Printer (on browser toolbar).

**Note:** the Printable Page is displayed in a new browser window, so you can simply close that window when you are ready. If your iProcurement Review and Submit window is not visible, look for it on your Windows taskbar and open it from there.

**If you are ready to submit the requisition for approval:**
- (B) Submit
Practice – Complete the Checkout Process

Overview

In this practice, you will do the following:

• Make multiple changes to one requisition during the checkout process.

Assumptions

• You must have access to the Training database to complete this practice.

• Where XX is referenced, you will use the number shown on the training terminal you are using.

Tasks

Log on to the system

– Username = trainXX
– Password = trainXX
– Responsibility = ECU Purchasing User

Make multiple changes during the checkout process

1. Change the Need-By date to three days from today

2. Change one of the charge accounts to 69100.2510.4014.SA.06.01

3. Change one of your lines to the Tax code FREE-GST

4. Change First Approver to Trainer, Top

Submit Requisition for approval

Please note the following:

Requisition Number: ______________
Solution – Complete the Checkout Process

Log on to the System
- Username = trainXX
- Password = trainXX
- Responsibility = ECU Purchasing User

Make multiple changes during the checkout process

1. Change the Need-By date to three days from now.

   Note: Navigate to the field titled ‘Need-By Date’ of the ‘Checkout: Requisition Information’ screen.

2. Change one of the charge accounts to 69100.2510.4014.SA.06.01

   Note: (B) Edit Lines > (T) Accounts (H) Charge Account. Delete the current charge account by highlighting and deleting and either type in the new charge account, or use the torch to search and select values. (B) Return > (B) Return until you are back at the ‘Checkout: Requisition Information’ screen.

3. Change one of your lines to Tax code FREE-GST

   Note: (B) Edit Lines > (T) Tax. Click in field ‘Tax Code’ delete current value, use Torch to search for other values, select code FREE-GST. (B) Return back to ‘Checkout: Requisition Information’ screen.

4. Change First Approver to Trainer, Top

   Note: From ‘Checkout: Requisition Information’ screen (B) Next > (B) Change First Approver > (I) Torch. In search field type %Trainer%Top% > (B) Go. Use Quick Select to choose Trainer, Top. Once back at ‘Checkout: Select Approver’ screen (B) Apply.

Submit Requisition

5. (B) Submit

Please note the following:

   Requisition Number: ______________
Save a Shopping Cart

(N) iProcurement Homepage > (H) Shopping Cart > (B) Save Cart

Saved carts appear in the Requisitions tab, in an Incomplete status.
Select the incomplete requisition and click Complete when you are ready to check out.
If you leave items in the cart when you check out, they will still be there when you log back in
(i.e. as soon as you click the Add to Cart button the item stays in the cart until you delete it).
**Note:** You can modify the contents of a saved cart during the Checkout process.

Save a Shopping Cart:-
(N) iProcurement Homepage > My Requisitions > (H) Requisition Number > (B) Copy to Cart or (B) Complete
Since a saved cart appears as an incomplete requisition you can simply click on the requisition number of the cart you want to retrieve and choose to either Copy to Cart or Complete.
**Note:** If you choose Copy to Cart you are creating a whole new requisition, but if you choose Complete you will complete the current requisition and the requisition status will change from Incomplete to In Progress (or approved depending on your approval limit).
Retrieve a saved Shopping Cart:-
(N) iProcurement Homepage > My Requisitions > (H) Requisition Number > (B) Complete or (B) Copy to Cart.

Note: If you click the Complete button the requisition number already assigned is used and is submitted for approval. If you click the Copy to Cart button a new requisition number is assigned and that is submitted, thereby leaving the original requisition as incomplete so that you can copy it again.

Delete a saved Shopping Cart:-
(N) iProcurement Homepage > My Requisitions > (H) Requisition Number > (B) Delete.
Practice – Saving a Shopping Cart

Overview

In this practice, you will do the following:

- Create and save a shopping cart.

Assumptions

- You must have access to the Training database to complete this practice.
- Where XX is referenced, you will use the number shown on the training terminal you are using.

Tasks

Log on to the system
- Username = trainXX
- Password = trainXX
- Responsibility = ECU Purchasing User

Copy your most recent requisition

Save the shopping cart

Please note the following:

Requisition Number: ____________
Solution – Saving a Shopping Cart

Log on to the System
− Username = trainXX
− Password = trainXX
− Responsibility = ECU Purchasing User

Create a shopping cart
1. Navigate to the iProcurement homepage and copy your most recent requisition to a new cart.
   • (N) iProcurement homepage.
   • My Requisitions > (I) Copy.
2. (B) Checkout.
3. (B) Save.
4. (B) New Cart
5. Note the requisition number from your list of most recent requisitions: _________________
Practice – Retrieving a saved Shopping Cart

Overview

In this practice, you will do the following:

- Retrieve the shopping cart you saved in the practice called “Saving a Shopping Cart”.

Assumptions

- You must have access to the Training database to complete this practice.
- Where XX is referenced, you will use the number shown on the training terminal you are using.

Tasks

Log on to the system
- Username = trainXX
- Password = trainXX
- Responsibility = ECU Purchasing User

Retrieve a shopping cart

Complete the Checkout process to submit the shopping cart

Please note the following:

Requisition Number: __________________
Solution – Retrieving a saved Shopping Cart

Log on to the System

− Username = trainXX
− Password = trainXX
− Responsibility = ECU Purchasing User

Retrieve a saved shopping cart

1. Navigate to the iProcurement homepage.

   • (N) iProcurement homepage > (T) Shop.
   • My Requisitions > (H) Requisition Number (of the incomplete requisition you created in the practice “Saving a Shopping Cart”).

2. (B) Copy to Cart.

   **Remember:** if you click Complete you will use the requisition number already assigned, but if you click Copy to Cart you will create a new requisition (and number). Either option is valid, it really depends on the outcome you want to achieve. For the purposes of this exercise we will Copy to Cart.

3. Change the quantity on each line.

**Complete the checkout process to submit the requisition**

4. (B) Checkout.

5. (B) Next.

6. (B) Next.

7. (B) Submit.
Practice – Deleting a saved Shopping Cart

Overview

In this practice, you will do the following:

- Delete the saved cart you created in the practice called “Saving a Shopping Cart”.

Assumptions

- You must have access to the Training database to complete this practice.
- Where XX is referenced, you will use the number shown on the training terminal you are using.

Tasks

Log on to the system

- Username = trainXX
- Password = trainXX
- Responsibility = ECU Purchasing User

Delete a saved (incomplete) shopping cart
Solution – Deleting a saved Shopping Cart

Log on to the System
  – Username = trainXX
  – Password = trainXX
  – Responsibility = ECU Purchasing User

Create a shopping cart

1. Navigate to the iProcurement homepage.
   - (N) iProcurement homepage > (T) Shop.
   - My Requisitions > (H) Requisition Number (of the incomplete requisition you created in the practice “Saving a Shopping Cart”).

2. (B) Delete.

3. Read the warning message.

4. (B) Yes.
Check the status of a Requisition

(N) iProcurement Homepage > My Requisitions > (H) Status
OR
(N) iProcurement Homepage > (T) Requisitions > (H) Status

After you complete and submit a requisition it is forwarded to your approver(s) (if it is outside your own approval limit). Once the requisition is approved, a Buyer assigns a Purchase Order number to the requisition and communicates the order to the Supplier.

The most recently created requisitions are listed in the middle of the iProcurement homepage > (T) Shop. You can also view all your requisitions in the Requisitions tab.

A requisition can be in any one of the following statuses at any one time:-

• An Incomplete requisition is a saved cart, or a requisition that has returned to the originator after the approver has taken no action.

• A Pre-Approved requisition is approved, but forwarded to another approver.

• Rejected has been rejected by your approver.

• Returned is where the buyer has returned the requisition without creating a purchase order.

• An In-Process requisition has been submitted but not yet approved.
• **Approved** means the requisition is ready for a Buyer to convert it to an order and communicate it to the Supplier.

• A **Cancelled** requisition has been approved for cancellation.

• **Requires Reapproval** means that you or an approver made a change that requires reapproval.

You can view the Approval History of a requisition by clicking the Status link for that requisition. The Approval History will show you what date and time you submitted the requisition for approval, who is the next person in the approval process, and what date time they actioned their notification.

**Note:** When your requisition is submitted for approval (and is outside your own approval authority) an email is generated to an Approver to alert them to the fact that there is a requisition that requires their attention. If they don’t action the requisition on this first email notification in one day, the notification is cancelled and a reminder is issued. The Approver then has two days to respond to this reminder. If the requisition is still not actioned the system cancels the reminder notification and issues a final reminder. Again the Approver has two days to action the requisition. If the requisition still hasn’t been actioned two days after the system issued the final reminder the requisition is returned to you with a status of RETURNED. You will receive an email notification advising you that no Approver was found for your requisition. You can elect to submit the requisition again either as it is, or you can change the Approver during the Checkout process.

**Note:** On the Requisitions tab you can not only see the Status of your requisitions you can see the Purchase Order number (once one has been created from your requisition).

**Note:** If you want to see the lines of a requisition either click the Requisition Number or the Requisition Description. If you want to see further details relating to receipts and payments, you can click on the Details icon show on each line of the requisition.

**Instructor Note:** make a really big deal of the Details icons as it can save the user from having to into the core application to answer questions about invoices and payments.

**Note:** To see why your requisition was rejected or returned you can click on the Status. If a reason was provided it will be displayed in the notes column.
Practice – Checking Requisitions

Overview

In this practice, you will do the following:

• Check additional information on a requisition.

Assumptions

• You must have access to the Training database to complete this practice.

• Where XX is referenced, you will use the number shown on the training terminal you are using.

Tasks

Log on to the system

– Username = trainXX
– Password = trainXX
– Responsibility = ECU Purchasing User

Check your requisitions and answer the following questions:

How many requisitions have you raised today? ________________________________

How many requisitions are approved? ________________________________

How many requisitions have become purchase orders? __________________________

Search for requisition number# 52508 and answer the following questions:

What is the purchase order number for this requisition? __________________________

What is the invoice number for this purchase order? ____________________________

What is the receipt number for this purchase order? ____________________________

What is the payment number, date and method for this purchase order? ____________

__________________________________________________________
Solution – Checking Requisitions

Log on to the System
− Username = trainXX
− Password = trainXX
− Responsibility = ECU Purchasing User

Check the status of your requisitions

1. Navigate to the iProcurement homepage and display the full list of requisitions you created today.
   • (N) iProcurement homepage.
   • (T) Shop.
   • My Requisitions.
   • (B) Full List.

Have a look in the Status column and answer the following question:
How many requisitions have been approved? ______________________________
How many requisitions are incomplete? ______________________________
How many requisitions have become purchase orders? ____________________________

Search for requisition number# 52508 and answer the following questions:

   • (N) iProcurement homepage.
   • (T) Requisitions
   • (B) Search
   • (B) Clear
   • Enter in search criteria, Requisition created > Anytime, Requisition number > 52508
   • (B) Go

What is the purchase order number for this requisition? 602900

   Note: Look in the Order field.

What is the invoice number for this purchase order? 21348391

   Note: (H) Requisition number > (I) Details > scroll down to the invoice details section.
What is the receipt number for this purchase order?  

2240

Note: If you’re already on the details page, go to the receipts section. If not, follow the steps above to navigate to the Details page.

What is the payment number, date and method for this purchase order?  

Payment number# 1104608, 17-Jul-2006, paid by Electronic

Note: If you’re already on the details page, go to the payments section. If not, follow the steps above to navigate to the Details page.
Finding Items to Receive

(N) iProcurement Homepage > (T) Receiving

Note: Fields marked with a blue asterisk are mandatory and require a value.
Note: Remember that the torch icon at the end of a field will take you to a Search and Select screen where you can search for alternate values.

Recently ordered items will appear in the “Requisitions to Receive” section, or you can click the (B) Full List to see all the requisitions you have raised in the system. Alternatively, you can use the search facility at the top of the screen.

The Search facility allows you to search for:-
• Items to Receive
• Items to Return
• Receipts to Correct
• Receipts to View
You can also search by:
• Requisition Number
• Purchase Order Number
• Supplier

You can also find items to receive by clicking the Receive Items link in the Receiving section or over on the right in the Receiving Process section. Both of these links will take you to the same page (called Receive Items: Select Items). You can search on this page for:
• Requestor
• Requisition Number
• Supplier
• Order Number
• Shipment Number
• Items Due

**Note:** You can also receive items on behalf of others. Use the search fields to find the requisition.

**Note:** We are not covering returning items or correcting receipts in this session. These functions are rarely used with Corporate Express, but if you need to return items or correct a receipt, there are Step by Step and Quick Reference guides to walk you through the process at the following link ([http://www.fbse.ecu.edu.au/sys/html/userguides-purchasing.cfm](http://www.fbse.ecu.edu.au/sys/html/userguides-purchasing.cfm))
Receiving Items: Select Items (Step 1 of 3)

Note: Fields marked with a blue asterisk are mandatory and require a value.
Note: Remember that the torch icon at the end of a field will take you to a Search and Select screen where you can find alternate values.

The receiving process is broken down into three steps:

- Select Items
- Receipt Information
- Review & Submit

Select Items:

1. Tick the checkbox in the Select column to identify which items you want to receive.
2. Amend the Receipt Quantity if the defaulted value (of the quantity ordered) is not the quantity you want to receive.
3. (B) Next.
Note: at anytime you can cancel the receipt by clicking the Cancel button.

Note: You can receive all your outstanding items at once, but the system will create one receipt per supplier (i.e. you cannot receive more than one supplier on a single receipt).
Receiving Items: Receipt Information (2 of 3)

(N) iProcurement Homepage > (T) Receiving > (H) Receive Items > (B) Next

**Note:** Fields marked with a blue asterisk are mandatory and require a value.

**Note:** Remember that the torch icon at the end of a field will take you to a Search and Select screen when you can find alternate values.

**Receipt Information:**

1. The Receipt Date is defaulted to the current date and time. It is acceptable to leave this as per the default, however, it can be changed to reflect a different receipt date.
2. ECU does not use the Waybill or Packing Slip functionality, so these fields are not required.
3. (Optional) enter a Receipt Comment.
4. If the information you have just entered applies to all items you are receiving at this time, make sure ‘Yes’ is selected, otherwise select ‘No’ and enter item-specific receipt information.
5. (B) Next.

**Note:** at anytime you can cancel the receipt by clicking the Cancel button.
Receiving Items: Review & Submit (Step 3 of 3)

Note: Fields marked with a blue asterisk are mandatory and require a value.
Note: Remember that the torch icon at the end of a field will take you to a Search and Select screen when you are find alternate values.

Review & Submit:
1. Check over the Received Item details to confirm that they are correct.
2. If the details are not correct, click the Back button to return to the Receipt Information screen (and again if you need to return to the Select Items screen).
3. If the details are correct, click the Submit button to complete the receiving process.
   Note: at anytime you can cancel the receipt by clicking the Cancel button.
4. Take note of the Receipt Number for your records.
Practice – Finding Items to Receive

Overview

In this practice, you will do the following:

- Find items that are able to be received.

Assumptions

- You must have access to the Training database to complete this practice.
- Where XX is referenced, you will use the number shown on the training terminal you are using.

Tasks

Log on to the system
- Username = trainXX
- Password = trainXX
- Responsibility = ECU Purchasing User

Find items to receive
Solution – Finding Items to Receive

Log on to the System
- Username = trainXX
- Password = trainXX
- Responsibility = ECU Purchasing User

Find items to receive
1. Navigate to the iProcurement homepage and display the Receiving page.
   - (N) iProcurement homepage.
   - (T) Receiving.
2. Find all requisitions created by you today that are ready for receipt.
   - (H) Receive Items.
   - (B) Go.
Practice – Receiving Items

Overview

In this practice, you will do the following:

- Receive all the items that you requested during this training session.

Assumptions

- You must have access to the Training database to complete this practice.
- Where XX is referenced, you will use the number shown on the training terminal you are using.

Tasks

Log on to the system
  - Username = trainXX
  - Password = trainXX
  - Responsibility = ECU Purchasing User

Receive items
Solution – Receiving Items

Log on to the System

− Username = trainXX
− Password = trainXX
− Responsibility = ECU Purchasing User

Receive items

1. Navigate to the iProcurement homepage and display the Receiving page.
   - (N) iProcurement homepage.
   - (T) Receiving.
2. Find your requisitions.
3. Select items to receive. Adjust quantities if needed.
4. (B) Next.
5. Optionally, update the Receipt Date to reflect another date and/or time.
6. Optionally include a Receipt Comment.
   **Note:** you can record different information against each item that you are receiving.
7. (B) Next.
8. (B) Submit.
The importance of Receiving

- If you do not receive the items in the system then the supplier will not get paid.

- If the supplier does not get paid, they may refuse to continue supplying goods / services to ECU, and may even initiate legal action to recover the money owed to them.
After completing the JiT training you should now:

- Understand the ECU Chart of Accounts
- Navigate around Oracle Financials
- Run an invoice inquiry in Oracle Financials
- Process and receive a stationery order to Corporate Express in the iProcurement system
Where to Now?

Note: This flowchart shows the pre-requisites for training. Now you have completed JiT training you are eligible to attend further training courses if your position requires.

Note: It is recommended that you attend the AP/PO Inquiries course before attending the iProcurement Non-Catalog Requests course, but it is not mandatory.